Problem Description

输入一个英文句子,将每个单词的第一个字母改成大写字母。

Input

输入数据包含多个测试实例,每个测试实例是一个长度不超过100的英文句子,占一行。

Output

请输出按照要求改写后的英文句子。

Sample Input

i like acm

i want to get an accepted

Sample Output

I Like Acm

I Want To Get An Accepted

#include<iostream>
#include<ctype.h>
#include<string>
using namespace std;


int main() {

	string str;
	while (getline(cin, str)) {  //输入字符串包括空格,遇/n停止
		str[0] = toupper(str[0]);
		for (int i = 1; i < str.length(); i++) {
			if (str[i] == ' ') str[i + 1] = toupper(str[i + 1]);
		}
		cout << str << endl;
	}
}